Configurar un Multilink PPP

Posted on Actualizado enn

Los interfaces serie se pueden unir para poder forar un multilink aligual que los Ethernet en dse pueden convertir en Ethernet Multichannel

En esta entrada vamos a configurar varios interfaces Serie para crear un Multilink

CONFIGURACIÓN DE ROUTER 1

R1#conf terminal
R1(config)#hostname Router1
Router1(config)#username Router1 password cisco
Router1(config)#interface multilink 1
Router1(config-if)#ppp multilink
Router1(config-if)#ip address 10.10.10.1 255.255.255.0
Router1(config-if)#exit
Router1(config)#int Serial 2/0
Router1(config-if)#encapsulation ppp
Router1(config-if)#ppp multilink group 1
Router1(config-if)#ppp authentication pap
Router1(config-if)#ppp pap sent-username Router2 password cisco
Router1(config-if)#no shutdown
Router1(config)#exit
Router1(config)#int Serial 2/1
Router1(config-if)#encapsulation ppp
Router1(config-if)#ppp multilink group 1
Router1(config-if)#ppp authentication pap
Router1(config-if)#ppp pap sent-username Router2 password cisco
Router1(config-if)#no shutdown
Router1(config)#exit
Router1(config)#int Loopback 1
Router1(config-if)#ip address 192.168.1.1 255.255.255.0
Router1(config-if)#no shutdown
Router1(config-if)#exit
Router1(config)#ip route 192.168.2.0 255.255.255.0 multilink 1
Router1(config-if)#end

CONFIGURACIÓN DE ROUTER 2


R2#conf terminal
R2(config)#hostname Router2
Router2(config)#username Router2 password cisco
Router2(config)#interface multilink 1
Router2(config-if)#ppp multilink
Router2(config-if)#ip address 10.10.10.2 255.255.255.0
Router2(config-if)#exit
Router2(config)#int Serial 2/0
Router2(config-if)#encapsulation ppp
Router2(config-if)#ppp multilink group 1
Router2(config-if)#ppp authentication pap
Router2(config-if)#ppp pap sent-username Router1 password cisco
Router1(config-if)#no shutdown
Router2(config)#exit
Router2(config)#int Serial 2/1
Router2(config-if)#encapsulation ppp
Router2(config-if)#ppp multilink group 1
Router2(config-if)#ppp authentication pap
Router2(config-if)#ppp pap sent-username Router2 password cisco
Router1(config-if)#no shutdown
Router2(config)#exit
Router2(config)#int Loopback 1
Router2(config-if)#ip address 192.168.2.1 255.255.255.0
Router2(config-if)#no shutdown
Router1(config-if)#exit
Router1(config)#ip route 192.168.2.0 255.255.255.0 multilink 1
Router1(config-if)#end

ESTADO DE CONEXIONES PPP EN ROUTER1 y ROUTER2


 

 

 

RUTAS ROUTER1 y ROUTER2

 

INTERFACES ROUTER1

 

INTERFACES ROUTER2

 

 

Fuente: https://www.cisco.com/c/en/us/td/docs/ios-xml/ios/wan_mlp/configuration/xe-3s/wan-mlp-xe-3s-book/wan_cfg_mlppp_conn_xe.html#GUID-55B2801C-6157-4DEE-A3A4-2A2B97399FA3

AUTOR: David Perez Martorell davidperezmartorell@gmail.com

Nota: Si te sirvió lo que postié, te pido 2 segundos para contestar las encuestas que figuran abajo.

Gracias!

Anuncios

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión /  Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión /  Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión /  Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión /  Cambiar )

w

Conectando a %s